Spring Sale Limited Time 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: 70track

Free CrowdStrike CCFH-202b Practice Exam with Questions & Answers | Set: 2

Questions 11

You receive a detection with the following command line:

C:\Windows\system32\cmd.exe /Q /c echo ping -n 1 google.com > \\VICTIM-MACHINE\C$\_______________output 2 > & 1 > C:\Windows\pJYOrvQB.bat & C:\Windows\system32\cmd.exe /Q /c C:\Windows\pJYOrvQB.bat & del C:\Windows\pJYOrvQB.bat

What describes the activity observed?

Options:
A.

Administrator setting default DNS resolver for google.com via a .bat script

B.

Impacket tooling testing network connectivity on host as a part of reconnaissance activity

C.

Administrator testing network activity via connectivity of .bat script to ping google.com

D.

Impacket tooling executing Mimikatz attack via a .bat script as a part of privilege escalation activity

CrowdStrike CCFH-202b Premium Access
Questions 12

Which pre-defined reports will show activities that typically indicate suspicious activity occurring on a system?

Options:
A.

Sensor reports

B.

Timeline reports

C.

Scheduled searches

D.

Hunt reports

Questions 13

Your organization uses an internally developed application for operations. The application is triggering Indicators of Attack (IOA) detections for vulnerable driver usage on servers where Falcon was just installed. After reviewing the application, you determine that application behavior is expected. What will reduce risk in the environment the most?

Options:
A.

Update the vulnerable driver to a non-vulnerable recent version

B.

Create a Machine Learning Exclusion

C.

Create an IOA exclusion for this activity

D.

Create a Sensor Visibility Exclusion

Questions 14

Refer to the image.

CCFH-202b Question 14

Why are there six pending containment events?

Options:
A.

When requesting containment of a device, there is one event to contain the host by Agent ID and another event to contain by Mac Address

B.

When requesting containment of a device, there is one event for checking of the current host state and another corresponding to the change request

C.

When requesting containment of a device, there is one event to contain the host by Agent ID and another event to contain by Host Name

D.

When requesting containment of a device, there is one event for the change request and another corresponding to the completed status of the request

Questions 15

What will the following obfuscated command do?

cmd /c "set x=^n^e^t & set y=@er & set yy=z & set z=r & set r=remove & set f=Domain+ff & set ff=Admin & set g=gumball@ & echo %x%%y:@=us% /%z:r=add% %ff% %g:@=r% | cmd"

Options:
A.

Add a user named “Admin” to the local host

B.

Remove a user named “Admin” from the local host

C.

Change the password for a user named “Admin” to “%g:@=r%”

D.

Add a user named “Admin” to the Domain Admins group

Questions 16

A detection contains a suspicious process named "reallysus.exe". This process has a TargetProcessId of 123456789. Which query will return all of the events associated with this process?

Options:
A.

TargetProcessId=123456789 OR ParentProcessId=123456789 OR RpcClientProcessId=123456789

B.

#event_simpleName=ProcessRollup2 FileName=reallysus.exe

C.

#event_simpleName=ProcessRollup2 TargetProcessId=123456789

D.

TargetProcessId=123456789 OR ContextProcessId=123456789 OR RpcClientProcessId=123456789

Questions 17

Your team received a detection regarding a potentially malicious binary executing on an endpoint. Using CQL (CrowdStrike Query Language), you want to identify all events that relate to this detection. Which field is used to correlate events to this detection?

Options:
A.

TreeId

B.

ParentProcessId

C.

event_simpleName

D.

ComputerName

Questions 18

Refer to the exhibit.

CCFH-202b Question 18

While investigating a process tree, you hover over a malicious powershell.exe process. What is the correct sequence of Process Actions?

Options:
A.

7 Network Operations, 4 Disk Operations, 8 DNS Requests, 61 Process Operations

B.

8 Network Operations, 61 Disk Operations, 4 DNS Requests, 2 Process Operations

C.

7 Network Operations, 4 Disk Operations, 61 DNS Requests, 2 Process Operations

D.

7 Network Operations, 4 Disk Operations, 61 DNS Requests, 8 Process Operations

Exam Code: CCFH-202b
Certification Provider: CrowdStrike
Exam Name: CrowdStrike Certified Falcon Hunter
Last Update: Apr 5, 2026
Questions: 60
PDF + Testing Engine
$164.99
$49.5
Testing Engine
$124.99
$37.5
PDF (Q&A)
$104.99
$31.5