Spring Sale Limited Time 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: 70track

Free CrowdStrike CCFH-202b Practice Exam with Questions & Answers

Questions 1

You see a large number of command-line processes calling back to an unusual domain that you are reviewing with the Bulk Domain Investigate dashboard. What should your next steps be?

Options:
A.

Place a block rule within your gateway firewall while you perform an investigation of the domain to verify reputation

B.

Review the domain reputation along with the network connection history to identify potentially malicious activity

C.

Utilize the Hosts Investigate dashboard to see what other machines have been communicating with that domain

CrowdStrike CCFH-202b Premium Access
Questions 2

What can a hunter add at the end of a search string in Advanced Event Search to identify outliers when quantifying the results?

Options:
A.

| groupBy()

B.

| eval()

C.

| sample()

D.

| stats()

Questions 3

Which hunting query's results could indicate that an adversary is performing reconnaissance from a specific host?

Options:
A.

#event_simpleName=ProcessRollup2 | aid=?aid | ImageFileName=/ (? < FileName > [^\\\/]*)$ / | FileName=/^(explorer|lsass|svchost|smss|winlogon|userinit)\.exe$/i | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

B.

#event_simpleName=NetworkScanEvent | aid=?aid | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

C.

#event_simpleName=NetworkConnect* | RemotePort=?RemotePort aid=?aid | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | table([aid, LocalAddressIP4, LocalPort, RemoteAddressIP4, RemotePort] , limit=1000)

D.

#event_simpleName=ProcessRollup2 | aid=?aid | ImageFileName=/ (? < FileName > [^\\\/]*)$ / | FileName=/^(net|ipconfig|whoami|quser|ping|netstat|tasklist|hostname|at)\.exe$/i | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

Questions 4

You've experienced a ransomware infection that has spread throughout the enterprise. What is the first step you would take to determine the source of infection?

Options:
A.

Perform a PowerShell hunt to look for suspicious PowerShell commands

B.

Use Advanced Event Search to timeline encryption activity and determine the system with the first encryption event

C.

Utilize Exposure Management to identify systems with critical vulnerabilities that could be exploited

D.

Perform reverse engineering on the malware sample to see if you can find the infection vector

Questions 5

Which built-in hunting report helps you find executables from the Recycle Bin?

Options:
A.

Indicator Activity

B.

Command Line and ASEP Activity

C.

Executables running from Recycle Bin

D.

Detection Activity

Questions 6

An independent investigation team based in Europe asks for the Event Search data to be formatted to Central European Summer Time (CEST). Which parameter within the formatTime() function is required to convert the Unix timestamps?

Options:
A.

unit

B.

locale

C.

format

D.

timezone

Questions 7

You receive an alert for the following process tree:

w3wp.exe > powershell.exe > cmd.exe > whoami.exe > net1.exe Which of the following describes what has occurred?

Options:
A.

Reconnaissance commands run via a webserver compromise

B.

Webserver troubleshooting user access issues by querying whoami and net1

C.

Email gateway automating routine tasks for networking configuration

D.

Email gateway validating user permissions with whoami and network status with net1

Questions 8

When will the ContextProcessId be the same value as the TargetProcessId?

Options:
A.

When a process spawns a child process, the child process ID matches the TargetProcessId and the ContextProcessId of the parent

B.

When a process spawns a child process, the ContextProcessId of the child will match the TargetProcessId of the parent

C.

When a process is suspended, the TargetProcessId will match the ContextProcessId

D.

When a process terminates, the ContextProcessId will match the TargetProcessId

Questions 9

Refer to the image.

CCFH-202b Question 9

What aggregate function in the CrowdStrike Query Language (CQL) was used to provide the filtered results?

Options:
A.

eval

B.

groupBy

C.

table

D.

stats

Questions 10

Which Falcon feature creates a graphical view of users, endpoints, and the connections between them by logon type?

Options:
A.

Remote access graph

B.

Geo location activity

C.

Host Timeline

D.

Indicator Graph

Exam Code: CCFH-202b
Certification Provider: CrowdStrike
Exam Name: CrowdStrike Certified Falcon Hunter
Last Update: Apr 5, 2026
Questions: 60
PDF + Testing Engine
$164.99
$49.5
Testing Engine
$124.99
$37.5
PDF (Q&A)
$104.99
$31.5